Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problema sunet in casti Dell Latitude E6400
#1
Buna,

Am si eu o problema recenta la laptopul meu Dell Latitude E6400 si sper sa ma ajutati. Problema e ca, desi castile sunt conectate corect, laptopul nu le recunoaste cand le introduc si sunetul se aude tot in speakere. Am incercat mai multe perechi de casti intai(inclusiv 2 perechi de casti pe USB), sa ma asigur ca nu sunt castile de vina, insa rezultatul e acelasi. Avand in vedere ca pot sa conectez orice alt dispozitiv la portul de USB si merge si numai castile nu sunt recunoscute, cred ca e o problema de driver. Am reinstalat si driver-ul de sunet si tot degeaba.... Sper sa mai aveti voi idei.

Multumesc mult.
Reply
Anunt important
Daca ti-a fost de folos articolul de mai sus te rugam sa ne sustii in semn de apreciere.
Ar insemna foarte mult pentru noi daca ai apasa oricare din butoanele de recomandare de mai jos (in special pe cel de facebook) sau chiar pe mai multe.
Faptul ca suntem apreciati ne motiveaza sa facem o treaba mai buna si implicit sa oferim mai mult, ajuta comunitatea sa creasca.


#2
Driverul de sunet nu are legatura cu castile pe usb.

Castile pe usb ocolesc placa de sunet a laptopului.

Pentru casti normale trebuie sa ai probleme cu driverele.

Driverul care a venit cu castile usb trebuie instalat.

Daca nu ai driver incearca sa folosesti Windows XP SP 3 si posibil sa fie driverul integrat.

Precizeaza modelul de casti ca sa iti dam driver.
Reply




Users browsing this thread: 1 Guest(s)